summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-06 15:27:35 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-06 15:27:35 +0000
commit4388c9f844be237080c30661997d5d56b2aecb5a (patch)
tree4a3f01ae3b8cebb7647bc7f050f8c4a2f57c633f /CMakeLists.txt
parent435ac45427c2ab7517ed2d1deeed2be983679131 (diff)
downloadarts-4388c9f844be237080c30661997d5d56b2aecb5a.tar.gz
arts-4388c9f844be237080c30661997d5d56b2aecb5a.zip
[dependencies/arts] restyle and migrate to tde_ macrossoundserver/CMakeLists.txt
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/dependencies/arts@1183226 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8873729..c026d0c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,11 @@
cmake_minimum_required( VERSION 2.6 )
+##### include our cmake modules #################
+set( CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/modules" )
+include( TDEMacros )
+
+
##### project settings ##########################
project( arts )