summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea002e0..f187b65 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -123,7 +123,7 @@ endif( WITH_AUDIOFILE )
set( HAVE_LIBASOUND2 0 )
if( WITH_ALSA )
- find_package( ALSA )
+ pkg_search_module( ALSA alsa )
if( ALSA_FOUND )