summaryrefslogtreecommitdiffstats
path: root/flow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'flow/CMakeLists.txt')
-rw-r--r--flow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/flow/CMakeLists.txt b/flow/CMakeLists.txt
index 4231957..a4059dd 100644
--- a/flow/CMakeLists.txt
+++ b/flow/CMakeLists.txt
@@ -72,7 +72,7 @@ add_custom_command(
tde_add_library( artsflow_idl SHARED
SOURCES artsflow.cc
VERSION 1.0.0
- LINK mcop-shared ${ALSA_LIBRARY}
+ LINK mcop-shared ${ALSA_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
DEPENDENCIES mcopidl
)