summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2019-06-08 23:59:02 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2019-06-09 00:02:36 +0900
commitba4d4f4109fa41bb2c4fd2f438af175e2d56e948 (patch)
tree9b15753f45de630789a286e08d3f7b0ad39c31c5 /CMakeLists.txt
parenta8c5508c032465a35a773bc1aa2e248fc81ae41a (diff)
downloadavahi-tqt-ba4d4f4109fa41bb2c4fd2f438af175e2d56e948.tar.gz
avahi-tqt-ba4d4f4109fa41bb2c4fd2f438af175e2d56e948.zip
Removed unused autotools files and changed file names to conform to .cmake
convention for configuration files. Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 62ccf61078b9fd13e3b047922c7b71739e368b65)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d77d4e9..eb3778d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -85,7 +85,7 @@ string( REGEX REPLACE "^${EXEC_INSTALL_PREFIX}" "\${exec_prefix}"
string( REGEX REPLACE "^${CMAKE_INSTALL_PREFIX}" "\${prefix}"
includedir ${INCLUDE_INSTALL_DIR} )
-configure_file( ${CMAKE_PROJECT_NAME}.pc.in ${CMAKE_PROJECT_NAME}.pc @ONLY )
+configure_file( ${CMAKE_PROJECT_NAME}.pc.cmake ${CMAKE_PROJECT_NAME}.pc @ONLY )
install( FILES ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_PROJECT_NAME}.pc
DESTINATION ${PKGCONFIG_INSTALL_DIR} )