summaryrefslogtreecommitdiffstats
path: root/kontact_plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact_plugin/CMakeLists.txt')
-rw-r--r--kontact_plugin/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/kontact_plugin/CMakeLists.txt b/kontact_plugin/CMakeLists.txt
index d662ee9..ca7080a 100644
--- a/kontact_plugin/CMakeLists.txt
+++ b/kontact_plugin/CMakeLists.txt
@@ -66,7 +66,8 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/kontact/ksettingsdialog
)
-install(
- FILES basket.desktop
+tde_create_translated_desktop(
+ SOURCE basket.desktop
DESTINATION ${SERVICES_INSTALL_DIR}/kontact
)
+