summaryrefslogtreecommitdiffstats
path: root/src/showfoto/setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/showfoto/setup/Makefile.am')
-rw-r--r--src/showfoto/setup/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/showfoto/setup/Makefile.am b/src/showfoto/setup/Makefile.am
new file mode 100644
index 00000000..d2767031
--- /dev/null
+++ b/src/showfoto/setup/Makefile.am
@@ -0,0 +1,14 @@
+METASOURCES = AUTO
+
+INCLUDES = -I$(top_srcdir)/src/utilities/setup \
+ -I$(top_srcdir)/src/digikam \
+ $(all_includes)
+
+noinst_LTLIBRARIES = libsetup.la
+
+libsetup_la_SOURCES = setup.cpp setupeditor.cpp setuptooltip.cpp
+
+libsetup_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+
+libsetup_la_LIBADD = $(top_builddir)/src/utilities/setup/libshowfotosetup.la
+