summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 50880e2..d5874ad 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,10 +19,12 @@ test_painter_SOURCES = test-painter.cpp
test_painter_CXXFLAGS = \
-I$(top_srcdir) \
+ -I$(top_srcdir)/tdegtk \
+ -I/usr/include/tqt -I/usr/include/tqt3 \
$(TDEGTK_CFLAGS)
test_painter_LDADD = \
- $(TDEGTK_LIBADD)
+ $(TDEGTK_LIBADD) ../tdegtk/libtqtcairo.la -ltqt -ltqt-mt
test_painter_LDFLAGS = \
$(TDEGTK_LDFLAGS)