summaryrefslogtreecommitdiffstats
path: root/src/pics/quant/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pics/quant/CMakeLists.txt')
-rw-r--r--src/pics/quant/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/pics/quant/CMakeLists.txt b/src/pics/quant/CMakeLists.txt
index d332b4a..32e4a1f 100644
--- a/src/pics/quant/CMakeLists.txt
+++ b/src/pics/quant/CMakeLists.txt
@@ -1,8 +1,13 @@
# This file is genereted by trinity-automake-cmake-convert script by Fat-Zer
+tde_create_translated_desktop(
+ SOURCE k3b.theme
+ DESTINATION ${DATA_INSTALL_DIR}/k3b/pics/quant
+)
+
install( FILES splash.png project_left.png project_right.png media_audio.png
media_data.png media_video.png media_empty.png media_left.png media_mixed.png
media_none.png progress_working.png progress_fail.png progress_success.png
- progress_right.png dialog_left.png dialog_right.png welcome_bg.png k3b.theme
+ progress_right.png dialog_left.png dialog_right.png welcome_bg.png
DESTINATION ${DATA_INSTALL_DIR}/k3b/pics/quant
)