summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..5d9bf01
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,29 @@
+AUTOMAKE_OPTIONS = foreign 1.5
+
+install-data-local:
+ @echo ""
+ @echo ""
+ @echo ""
+ @echo "*************** Important *************************"
+ @echo ""
+ @echo " Add "$(bindir)" to your PATH"
+ @echo ""
+ @echo " Please report bugs with our web form at"
+ @echo " http://bugs.kde.org."
+ @echo ""
+ @echo " Stephan Kulow <coolo@kde.org> and all the KDE"
+ @echo " developers wish you fun with the KDE."
+ @echo "****************************************************"
+ @echo ""
+
+$(top_srcdir)/acinclude.m4: $(shell find . -name acinclude.m4.in) $(top_srcdir)/admin/acinclude.m4.in $(top_srcdir)/admin/libtool.m4.in
+ @cd $(top_srcdir) && cat $^ > acinclude.m4;
+
+$(top_srcdir)/configure.in: $(top_srcdir)/configure.files $(shell test -f $(top_srcdir)/configure.files && sed -e "s%^%\$(top_srcdir)/%" $(top_srcdir)/configure.files) $(top_srcdir)/subdirs
+ cd $(top_srcdir) && $(MAKE) -f admin/Makefile.common configure.in
+$(top_srcdir)/subdirs:
+ cd $(top_srcdir) && $(MAKE) -f admin/Makefile.common subdirs
+$(top_srcdir)/configure.files:
+ cd $(top_srcdir) && $(MAKE) -f admin/Makefile.common configure.files
+
+SUBDIRS=$(TOPSUBDIRS)