summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMavridis Philippe <mavridisf@gmail.com>2021-02-05 22:31:58 +0200
committerMavridis Philippe <mavridisf@gmail.com>2021-02-05 22:34:25 +0200
commit18923e403764c902e11aa2c8cd49c6f7335a9923 (patch)
tree708bc47445e10d6a95beda5c4178e9e17c272dc4 /src/CMakeLists.txt
parent3f7deb35938a8993ee835e05de9bc2cddfe05744 (diff)
downloadklamav-18923e403764c902e11aa2c8cd49c6f7335a9923.tar.gz
klamav-18923e403764c902e11aa2c8cd49c6f7335a9923.zip
Added support for clamd scanning.
This option has to be enabled in the new 'Backend' section of the Options dialog. Most configuration options are unavailable for use with 'clamdscan'. For more information on the inherited limitations see the man page for clamdscan(1). This resolves issue #17. Signed-off-by: Mavridis Philippe <mavridisf@gmail.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c6c8a91..2edf96b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -40,7 +40,7 @@ tde_add_executable( ${PROJECT_NAME} AUTOMOC
activityviewer.cpp collectiondb.cpp
configdialog.cpp klamavconfig.kcfgc
archivelimits.ui archivetypes.ui specialfiletypes.ui
- firstrunwizard.ui logoptions.ui
+ firstrunwizard.ui logoptions.ui backend.ui
k3bjobprogressosd_mod.cpp
LINK