summaryrefslogtreecommitdiffstats
path: root/src/arkollon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arkollon/Makefile.am')
-rw-r--r--src/arkollon/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/src/arkollon/Makefile.am b/src/arkollon/Makefile.am
deleted file mode 100644
index 7afcaba..0000000
--- a/src/arkollon/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-bin_PROGRAMS = klamarkollon
-klamarkollon_SOURCES = klamarkollon.cpp \
- wizard.cpp \
- rcparser.cpp \
- uninstallwizard.cpp \
- headerlistitem.cpp \
- logdialog.ui \
- wizardbase.ui
-
-
-noinst_HEADERS = data.h \
- headerlistitem.h \
- rcparser.h \
- uninstallwizard.h \
- wizard.h \
- logdialog.h \
- wizardbase.h
-
-
-
-# set the include path found by configure
-INCLUDES= $(all_includes)
-
-# the library search path.
-klamarkollon_LDFLAGS = $(all_libraries)
-klamarkollon_LDADD = $(LIB_QT) $(LIB_KFILE)
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO
-
-klamarkollon.o : wizardbase.h logdialog.h
-wizard.o : wizardbase.h logdialog.h
-uninstallwizard.o : wizardbase.h logdialog.h