summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-04-30 17:55:14 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-30 17:55:14 +0200
commit7cb3cc04cba44c27bf3126b560c55061029f4ece (patch)
treeb2538d4fa92e506e59afd15787da7375265fe279 /CMakeLists.txt
parentc89c7b00a944e47a23b85621a574fe23317ccac0 (diff)
downloadknowit-7cb3cc04cba44c27bf3126b560c55061029f4ece.tar.gz
knowit-7cb3cc04cba44c27bf3126b560c55061029f4ece.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e95c583..bed0326 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,8 +69,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( src )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files