summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:23:04 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:23:04 +0100
commita8f390d860819ee5fcb4772bdf91587d4c16b7e1 (patch)
treeabbf2122449634195ca095fb7968a66116024c6e /CMakeLists.txt
parent1581f94ca704b455d361d0cbe145652d53d31a23 (diff)
downloadknowit-a8f390d860819ee5fcb4772bdf91587d4c16b7e1.tar.gz
knowit-a8f390d860819ee5fcb4772bdf91587d4c16b7e1.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d0e44d..878851b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )