summaryrefslogtreecommitdiffstats
path: root/pics/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-02-22 18:58:28 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-02-22 18:58:28 +0000
commit83b9bf0e3bfb1d842b10b80bbe749095b2c661a1 (patch)
treeb05b1793361693ae88106648c2a953bed988f423 /pics/Makefile.am
downloadkrusader-83b9bf0e3bfb1d842b10b80bbe749095b2c661a1.tar.gz
krusader-83b9bf0e3bfb1d842b10b80bbe749095b2c661a1.zip
Added old KDE3 version of Krusader
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/krusader@1094427 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'pics/Makefile.am')
-rw-r--r--pics/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/pics/Makefile.am b/pics/Makefile.am
new file mode 100644
index 0000000..dd9f32f
--- /dev/null
+++ b/pics/Makefile.am
@@ -0,0 +1,19 @@
+# with *_ICON = AUTO automake copies them automaticly into the right folders.
+# the naming-convention which is nessesary for this is:
+# <theme><size>-<type>-<name>.png (they will be installed as <name>.png)
+#
+# <theme> is "hi", "lo" or "cr" for hicolor, locolor or crystal
+# <size> is 16, 22 or 32 for locolor; 16, 22, 32, 48, 64, 128 or "sc" for hicolor and Crystal.
+# "sc" stands for scalable and should be in SVG format compressed with GZip and with the
+# extention .svgz.
+# <type> is "app" for an application icon,
+# "mime" for a mimetype icon,
+# "action" for a menu-item/toolbar-button,
+# "filesys" for some filesystem icons (dirs etc.) and
+# "device" for the cdrom/floppy/harddisk/etc. icons.
+#
+# This info is copied from http://developer.kde.org/documentation/other/makefile_am_howto.html
+# Jonas 2005-04-15
+
+krusadericondir = $(kde_datadir)/krusader/icons
+krusadericon_ICON = AUTO