summaryrefslogtreecommitdiffstats
path: root/tar/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-30 13:43:41 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-30 13:43:41 -0600
commitfb3914c062f1a66bec49d9e56aabce53bb79385a (patch)
tree6e2b4840c4e59b1bb8ff22be7da5d92d17845840 /tar/Makefile.am
parent314a114ebf348f0232454a1e1936543a2aa0c9a3 (diff)
downloadkrusader-fb3914c062f1a66bec49d9e56aabce53bb79385a.tar.gz
krusader-fb3914c062f1a66bec49d9e56aabce53bb79385a.zip
Fix a few remaining references to kio_
Diffstat (limited to 'tar/Makefile.am')
-rw-r--r--tar/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tar/Makefile.am b/tar/Makefile.am
index 86b1b8a..f4409ab 100644
--- a/tar/Makefile.am
+++ b/tar/Makefile.am
@@ -4,11 +4,11 @@ INCLUDES = $(all_includes)
AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
METASOURCES = AUTO
-kde_module_LTLIBRARIES = kio_tar.la
+kde_module_LTLIBRARIES = tdeio_tar.la
-kio_tar_la_SOURCES = tar.cc
-kio_tar_la_LIBADD = $(LIB_KSYCOCA)
-kio_tar_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+tdeio_tar_la_SOURCES = tar.cc
+tdeio_tar_la_LIBADD = $(LIB_KSYCOCA)
+tdeio_tar_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
check_PROGRAMS = ktartest