summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-02 13:40:09 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-02 15:36:48 +0100
commitee6b64eefef308148f3ba757184330f49b1af686 (patch)
treee7b169df1f182a8b791a29441abdea873928fe79 /CMakeLists.txt
parent4f89efe3465eff6c67fa2674ea5f98452b34757a (diff)
downloadkshutdown-ee6b64eefef308148f3ba757184330f49b1af686.tar.gz
kshutdown-ee6b64eefef308148f3ba757184330f49b1af686.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit b7f086329b82f93c9e3c492cdeb94a5114630dab)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f4d98e..5d24f52 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )