summaryrefslogtreecommitdiffstats
path: root/sounds/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sounds/CMakeLists.txt')
-rw-r--r--sounds/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/sounds/CMakeLists.txt b/sounds/CMakeLists.txt
new file mode 100644
index 0000000..4b01e07
--- /dev/null
+++ b/sounds/CMakeLists.txt
@@ -0,0 +1,13 @@
+install(
+ FILES
+ COPYRIGHT
+ 1m.ogg
+ 5m.ogg
+
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/sounds
+)
+
+install(
+ FILES eventsrc
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
+)