summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-03-24 13:10:47 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-03-24 13:10:47 +0900
commite1effdcc817fb362f0a842e3e4b03708c4eaccf1 (patch)
treed416ba7868a662cc256f5f1c577e1812c9a14409 /src/CMakeLists.txt
parentb1c1fd93a72134d2e450301926d0121a8f73529b (diff)
downloadkvkbd-e1effdcc817fb362f0a842e3e4b03708c4eaccf1.tar.gz
kvkbd-e1effdcc817fb362f0a842e3e4b03708c4eaccf1.zip
VButton key text code refactoring.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dd369e9..e98f1a0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -19,12 +19,13 @@ link_directories(
tde_add_executable( ${PROJECT_NAME} AUTOMOC
SOURCES
- DragWidget.cpp
- MainWidget.cpp
- VButton.cpp
- main.cpp
- numpadvbutton.cpp
- resizabledragwidget.cpp
+ DragWidget.cpp
+ MainWidget.cpp
+ VButton.cpp
+ main.cpp
+ numpadvbutton.cpp
+ resizabledragwidget.cpp
+ Xutils.cpp
LINK
tdecore-shared
tdeui-shared