summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:37:15 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:37:15 -0600
commit9f190b3b44a2c7895c739a22c4e29b92345f27cc (patch)
treee2dfe0161bec888beb0f1e000063344fd9ee771f /src/Makefile.am
parentabfdcaca26cefadd538862bf96a74e25caa690e9 (diff)
downloadkvkbd-9f190b3b44a2c7895c739a22c4e29b92345f27cc.tar.gz
kvkbd-9f190b3b44a2c7895c739a22c4e29b92345f27cc.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 64a6060..611b132 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,8 +22,8 @@ bin_PROGRAMS = kvkbd
# the application source, library search path, and link libraries
kvkbd_SOURCES = DragWidget.cpp KeyClip.cpp MainWidget.cpp VButton.cpp main.cpp \
numpadvbutton.cpp resizabledragwidget.cpp resizabledragwidget.h
-kvkbd_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-kvkbd_LDADD = -lXtst $(LIB_KDEUI)
+kvkbd_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kvkbd_LDADD = -lXtst $(LIB_TDEUI)
# this is where the desktop file will go
shelldesktopdir = $(kde_appsdir)/Utilities