summaryrefslogtreecommitdiffstats
path: root/test/unittest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/unittest/Makefile.am')
-rw-r--r--test/unittest/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/test/unittest/Makefile.am b/test/unittest/Makefile.am
deleted file mode 100644
index 6d09609..0000000
--- a/test/unittest/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-AUTOMAKE_OPTIONS = gnu
-
-if BUILD_UNITTEST
-INCLUDES = \
- @CURL_CFLAGS@ \
- @GLIB_CFLAGS@ \
- -I$(top_srcdir) \
- -I$(top_srcdir)/src
-
-bin_PROGRAMS = unittest
-
-unittest_SOURCES = \
- libunit.c
-
-unittest_LDFLAGS = \
- -L$(top_builddir)/src
-
-unittest_LDADD = \
- @CURL_LIBS@ \
- @GLIB_LIBS@ \
- -lcaldav
-endif