summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7d54add..7668568 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -40,7 +40,7 @@ tde_add_library(
${target} SHARED
VERSION 0.0.0
SOURCES ${${target}_SRCS}
- LINK ${BACKEND_LIBS}
+ LINK ${BACKEND_LIBRARIES} ${ZLIB_LIBRARIES} ${EXTRA_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)
@@ -48,7 +48,7 @@ tde_add_library(
${target} STATIC
VERSION 0.0.0
SOURCES ${${target}_SRCS}
- LINK ${BACKEND_LIBS}
+ LINK ${BACKEND_LIBRARIES} ${ZLIB_LIBRARIES} ${EXTRA_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)