summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a8db41b..8395331 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -11,6 +11,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
${TDE_LIB_DIR}
+ ${KRB5_LIBRARY_DIRS}
)
@@ -30,9 +31,10 @@ tde_add_library( tdeldap SHARED AUTOMOC
tdesu
krb5 kadm5clnt kadm5srv hdb lber
ldap
-
+
+ VERSION 1.0.0
DESTINATION ${LIB_INSTALL_DIR}
-)
+)
##### headers