summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 33839d5..c2d04c4 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -6,8 +6,10 @@ endif
copyrecttest_LDADD=$(LDADD) -lm
-noinst_PROGRAMS=tight-1 cargstest copyrecttest $(BACKGROUND_TEST)
-
+noinst_PROGRAMS=encodingstest cargstest copyrecttest $(BACKGROUND_TEST)
LDADD = ../libvncserver/libvncserver.a ../libvncclient/libvncclient.a
+test: encodingstest cargstest copyrecttest
+ ./encodingstest && ./cargstest
+