summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 30498c2..11aea37 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,3 +1,14 @@
+# TurboJPEG wrapper tests
+
+noinst_PROGRAMS=tjunittest tjbench
+
+tjunittest_SOURCES=tjunittest.c ../common/turbojpeg.c ../common/turbojpeg.h \
+ tjutil.c tjutil.h
+
+tjbench_SOURCES=tjbench.c ../common/turbojpeg.c ../common/turbojpeg.h \
+ tjutil.c tjutil.h bmp.c bmp.h
+
+
INCLUDES = -I$(top_srcdir)
LDADD = ../libvncserver/libvncserver.la ../libvncclient/libvncclient.la @WSOCKLIB@