summaryrefslogtreecommitdiffstats
path: root/src/tools/c18/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/c18/gui/CMakeLists.txt')
-rw-r--r--src/tools/c18/gui/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/tools/c18/gui/CMakeLists.txt b/src/tools/c18/gui/CMakeLists.txt
new file mode 100644
index 0000000..fb5263c
--- /dev/null
+++ b/src/tools/c18/gui/CMakeLists.txt
@@ -0,0 +1,9 @@
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+)
+
+##### libc18ui (static)
+
+tde_add_library( c18ui STATIC_PIC AUTOMOC
+ SOURCES c18_ui.cpp
+)