summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kommando/kommando-14.1.1.ebuild
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2023-11-05 20:45:47 +0300
committerSlávek Banko <slavek.banko@axis.cz>2023-11-05 19:09:44 +0100
commitcb6ddcfed940dfb802e0de8a6714fc0b4b730eed (patch)
tree4898e5e01bacc4e0f8a67c79820ac4020cec262a /trinity-apps/kommando/kommando-14.1.1.ebuild
parent532048b6ed981a3b5e67f19491be9dae229d6fe8 (diff)
downloadtde-packaging-gentoo-cb6ddcfed940dfb802e0de8a6714fc0b4b730eed.tar.gz
tde-packaging-gentoo-cb6ddcfed940dfb802e0de8a6714fc0b4b730eed.zip
Added trinity-apps/kommando ebuilds
Signed-off-by: ormorph <roma251078@mail.ru> (cherry picked from commit e1a4445e7691d1e541d4f03bb235c1a71d37d911)
Diffstat (limited to 'trinity-apps/kommando/kommando-14.1.1.ebuild')
-rw-r--r--trinity-apps/kommando/kommando-14.1.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/trinity-apps/kommando/kommando-14.1.1.ebuild b/trinity-apps/kommando/kommando-14.1.1.ebuild
new file mode 100644
index 00000000..149bf7c7
--- /dev/null
+++ b/trinity-apps/kommando/kommando-14.1.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de it"
+TRINITY_MODULE_TYPE="applications/utilities"
+inherit trinity-base-2
+
+DESCRIPTION="Neverwinter Nights-like wheelmenu for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+IUSE=""
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}