summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick/libraries/python-trinity/debian
diff options
context:
space:
mode:
authorCalvin Morrison <mutantturkey@gmail.com>2011-12-14 15:50:42 -0500
committerCalvin Morrison <mutantturkey@gmail.com>2011-12-14 15:50:42 -0500
commitfc98476aef6bf17768cfc0450bd25ac967d01834 (patch)
tree7411b50fd18336185de9fb8520fd9154822020b4 /ubuntu/maverick/libraries/python-trinity/debian
parentcc3f13111c121c8a39b9937bb2e1bf00207c9df0 (diff)
parente9bf572672fe20775479a10b426d32379f4185d0 (diff)
downloadtde-packaging-fc98476aef6bf17768cfc0450bd25ac967d01834.tar.gz
tde-packaging-fc98476aef6bf17768cfc0450bd25ac967d01834.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tde-packaging
Diffstat (limited to 'ubuntu/maverick/libraries/python-trinity/debian')
-rw-r--r--ubuntu/maverick/libraries/python-trinity/debian/changelog2
-rw-r--r--ubuntu/maverick/libraries/python-trinity/debian/control12
-rw-r--r--ubuntu/maverick/libraries/python-trinity/debian/pytdeconfig.py (renamed from ubuntu/maverick/libraries/python-trinity/debian/pykdeconfig.py)6
-rwxr-xr-xubuntu/maverick/libraries/python-trinity/debian/rules6
4 files changed, 13 insertions, 13 deletions
diff --git a/ubuntu/maverick/libraries/python-trinity/debian/changelog b/ubuntu/maverick/libraries/python-trinity/debian/changelog
index 688f8d49c..0c28cec76 100644
--- a/ubuntu/maverick/libraries/python-trinity/debian/changelog
+++ b/ubuntu/maverick/libraries/python-trinity/debian/changelog
@@ -320,7 +320,7 @@ python-trinity (3.11.3+20050829-1) unstable; urgency=low
* Added the homepage of PyKDE to the package descriptions
* HTML documentations is now installed into
/usr/share/doc/python-trinity-doc/html
- * pykdeconfig.py now also knows that the sip files
+ * pytdeconfig.py now also knows that the sip files
are in /usr/share/sip/trinity, not in /usr/share/sip/kde
(Closes: #312708)
diff --git a/ubuntu/maverick/libraries/python-trinity/debian/control b/ubuntu/maverick/libraries/python-trinity/debian/control
index 38a85e452..f52038d27 100644
--- a/ubuntu/maverick/libraries/python-trinity/debian/control
+++ b/ubuntu/maverick/libraries/python-trinity/debian/control
@@ -4,14 +4,14 @@ Priority: optional
Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
XSBC-Original-Maintainer: Ricardo Javier Cardenes Medina <rcardenes@debian.org>
Uploaders: Torsten Marek <shlomme@debian.org>, Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
-Build-Depends: debhelper (>= 5.0.38), libtqtinterface-dev, python, python-all-dev, python-all-dbg, sip4 (>= 4.10), python-sip4-dev (>= 4.10), python-qt-dev (>= 3.18), tdelibs4-trinity-dev, python-central (>= 0.6.11), dpatch, python-sip4, python-sip4-dbg, python-sip4-dev
+Build-Depends: debhelper (>= 5.0.38), libtqtinterface-dev, python, python-all-dev, python-all-dbg, sip4 (>= 4.10), python-sip4-dev (>= 4.10), python-tqt-dev, tdelibs4-trinity-dev, python-central (>= 0.6.11), dpatch, python-sip4, python-sip4-dbg, python-sip4-dev
Standards-Version: 3.8.4
-Homepage: http://www.riverbankcomputing.co.uk/pykde/index.php
+Homepage: http://www.riverbankcomputing.co.uk/pytde/index.php
XS-Python-Version: all
Package: python-trinity-trinity
Architecture: any
-Depends: ${shlibs:Depends}, ${python:Depends}, python-qt3 (>= 3.18)
+Depends: ${shlibs:Depends}, ${python:Depends}, python-tqt
Replaces: python-kde3-kde3 (<< 4:3.5.13)
Breaks: python-kde3-kde3 (<< 4:3.5.13)
XB-Python-Version: ${python:Versions}
@@ -27,7 +27,7 @@ Priority: extra
Architecture: any
Replaces: python-kde3-kde3-dbg (<< 4:3.5.13)
Breaks: python-kde3-kde3-dbg (<< 4:3.5.13)
-Depends: python-trinity-trinity (= ${binary:Version}), python-dbg, python-qt3-dbg, ${shlibs:Depends}
+Depends: python-trinity-trinity (= ${binary:Version}), python-dbg, python-tqt-dbg, ${shlibs:Depends}
XB-Python-Version: ${python:Versions}
Description: Trinity bindings for Python (debug extensions) [Trinity]
Python binding module that provides wide access to the Trinity API,
@@ -41,13 +41,13 @@ Section: python
Architecture: all
Replaces: python-kde3-kde3-dev (<< 4:3.5.13)
Breaks: python-kde3-kde3-dev (<< 4:3.5.13)
-Depends: pyqt-tools, ${python:Depends}
+Depends: pytqt-tools, ${python:Depends}
XB-Python-Version: ${python:Versions}
Description: Trinity bindings for Python - Development files and scripts [Trinity]
Development .sip files with definitions of PyKDE classes. They
are needed to build PyKDE, but also as building blocks of other
packages based on them.
- The package also contains kdepyuic, a wrapper script around PyQt's
+ The package also contains kdepyuic, a wrapper script around PyTQt's
user interface compiler.
Package: python-trinity-trinity-doc
diff --git a/ubuntu/maverick/libraries/python-trinity/debian/pykdeconfig.py b/ubuntu/maverick/libraries/python-trinity/debian/pytdeconfig.py
index 9e3840afe..eac264752 100644
--- a/ubuntu/maverick/libraries/python-trinity/debian/pykdeconfig.py
+++ b/ubuntu/maverick/libraries/python-trinity/debian/pytdeconfig.py
@@ -4,8 +4,8 @@ import sys
if getattr(sys, "pydebug", False):
try:
- from pykdeconfig_d import *
+ from pytdeconfig_d import *
except ImportError, msg:
- raise ImportError, 'No module named pykdeconfig; package python-trinity-dbg not installed'
+ raise ImportError, 'No module named pytdeconfig; package python-trinity-dbg not installed'
else:
- from pykdeconfig_nd import *
+ from pytdeconfig_nd import *
diff --git a/ubuntu/maverick/libraries/python-trinity/debian/rules b/ubuntu/maverick/libraries/python-trinity/debian/rules
index 85c43a0fe..ffa56ad63 100755
--- a/ubuntu/maverick/libraries/python-trinity/debian/rules
+++ b/ubuntu/maverick/libraries/python-trinity/debian/rules
@@ -93,12 +93,12 @@ install-indep:
for version in ${PYTHONS};\
do\
mkdir -p debian/python-trinity-trinity-dev/opt/trinity/lib/python-$$version/site-packages;\
- cp debian/pykdeconfig.py debian/python-trinity-trinity-dev/opt/trinity/lib/python-$$version/site-packages/;\
- cp build-$$version/pykdeconfig.py debian/python-trinity-trinity-dev/opt/trinity/lib/python-$$version/site-packages/pykdeconfig_nd.py;\
+ cp debian/pytdeconfig.py debian/python-trinity-trinity-dev/opt/trinity/lib/python-$$version/site-packages/;\
+ cp build-$$version/pytdeconfig.py debian/python-trinity-trinity-dev/opt/trinity/lib/python-$$version/site-packages/pytdeconfig_nd.py;\
done
for version in ${DBG_PYTHONS};\
do\
- cp dbg-build-$$version/pykdeconfig.py debian/python-trinity-trinity-dev/opt/trinity/lib/python-$$version/site-packages/pykdeconfig_d.py;\
+ cp dbg-build-$$version/pytdeconfig.py debian/python-trinity-trinity-dev/opt/trinity/lib/python-$$version/site-packages/pytdeconfig_d.py;\
done
install-arch: