#!/bin/sh -e

# Link /usr/share/apps/kworldwatch to /usr/share/apps/kworldclock.
if [ "$1" = "configure" ]; then
	if [ -d /usr/share/apps -a ! -e /usr/share/apps/kworldwatch -a -d /usr/share/apps/kworldclock ]; then
		ln -sf kworldclock /usr/share/apps/kworldwatch
	fi
fi

#DEBHELPER#
exit 0