summaryrefslogtreecommitdiffstats
path: root/starter/Makefile.am
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2020-07-16 14:07:49 +0200
committergregory guy <gregory-tde@laposte.net>2020-07-18 17:40:43 +0200
commitd0c03cc9a910ea44cea57b1af43bbd90eb86d4bc (patch)
tree3509747590af2f2833e7f387a57af763084f253e /starter/Makefile.am
parent7815a4d67f1fbaaa198737a14f3aafab8f1bad61 (diff)
downloadtde-style-baghira-d0c03cc9a910ea44cea57b1af43bbd90eb86d4bc.tar.gz
tde-style-baghira-d0c03cc9a910ea44cea57b1af43bbd90eb86d4bc.zip
Conversion to the cmake building system.
Added a man page taken from the Debian packaging system. Signed-off-by: gregory guy <gregory-tde@laposte.net> Resolve issues that occurred during CMake conversion. Concatenate the commands for generating pixmaps.h with CMake so that there is no need to use the GNU specific sed option -i. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> Signed-off-by: gregory guy <gregory-tde@laposte.net>
Diffstat (limited to 'starter/Makefile.am')
-rw-r--r--starter/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/starter/Makefile.am b/starter/Makefile.am
index 093b967..112f4f9 100644
--- a/starter/Makefile.am
+++ b/starter/Makefile.am
@@ -4,7 +4,7 @@ KDE_ICON = AUTO
lib_LTLIBRARIES = libbaghirastarter.la
-libbaghirastarter_la_SOURCES = baghiralinkdrag.cpp menu.cpp starter.cpp starterconfig.ui starterhelp.ui config.ui help.ui linkconfig.ui starteriface.skel
+libbaghirastarter_la_SOURCES = baghiralinkdrag.cpp menu.cpp starter.cpp starterconfig.ui starterhelp.ui configdialog.ui help.ui linkconfig.ui starteriface.skel
libbaghirastarter_la_LDFLAGS = -module -avoid-version $(all_libraries)
libbaghirastarter_la_LIBADD = -lXtst $(LIB_TDEUI) $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEIO) -ltdefx -lDCOP