summaryrefslogtreecommitdiffstats
path: root/deco/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deco/config/CMakeLists.txt')
-rw-r--r--deco/config/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/deco/config/CMakeLists.txt b/deco/config/CMakeLists.txt
index 5a4a344..dbd3adb 100644
--- a/deco/config/CMakeLists.txt
+++ b/deco/config/CMakeLists.txt
@@ -32,7 +32,7 @@ add_custom_command(
##### twin_baghira_config (kpart)
set_source_files_properties(
- baghiraconfig.cc
+ baghiraconfig.cpp
PROPERTIES OBJECT_DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/${_header}
)
@@ -40,9 +40,9 @@ tde_add_kpart( twin_baghira_config AUTOMOC
SOURCES
configdialog.ui
- baghiraconfig.cc
- aquariusbutton.cc
- colorpicker.cc
+ baghiraconfig.cpp
+ aquariusbutton.cpp
+ colorpicker.cpp
LINK
tdecore-shared
tdeui-shared