summaryrefslogtreecommitdiffstats
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index c9f8372..01ad925 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -8,13 +8,13 @@ include_directories(
${CMAKE_CURRENT_SOURCE_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
- ${XCB_SHAPE_INCLUDE_DIRS}
+ ${XEXT_INCLUDE_DIRS}
)
link_directories(
${TQT_LIBRARY_DIRS}
${TDE_LIBRARY_DIRS}
- ${XCB_SHAPE_LIBRARY_DIRS}
+ ${XEXT_LIBRARY_DIRS}
)
@@ -28,7 +28,7 @@ tde_add_kpart( twin3_domino AUTOMOC
tdecore-shared
tdecorations-shared
${X11_LIBRARIES}
- ${XCB_SHAPE_LIBRARIES}
+ ${XEXT_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)