summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9dee81..8191bac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -94,11 +94,11 @@ tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
configure_file( config.h.cmake config.h @ONLY )
-if (QTC_ENABLE_PARENTLESS_DIALOG_FIX_SUPPORT)
+if (TQTC_ENABLE_PARENTLESS_DIALOG_FIX_SUPPORT)
message("**************************************************************\n"
"Warning: You have enabled support for the 'fix parentless dialogs'\n"
" option. This is known to BREAK some applications. Please\n"
" DO NOT report errors to application authors when you have\n"
" this enabled. Please reconsider DISABLING this option.\n"
"**************************************************************\n")
-endif (QTC_ENABLE_PARENTLESS_DIALOG_FIX_SUPPORT) \ No newline at end of file
+endif (TQTC_ENABLE_PARENTLESS_DIALOG_FIX_SUPPORT)