summaryrefslogtreecommitdiffstats
path: root/konq-plugins/fsview/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-15 20:12:47 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-15 20:12:47 +0200
commitcb8cda7bca532df21c02bc4d2bfd03387df7f852 (patch)
tree7f6b988c304024c9a45bccc2070790b65b95553e /konq-plugins/fsview/CMakeLists.txt
parent41f27d91571102626d9aae843adbe070fcb5aef3 (diff)
downloadtdeaddons-cb8cda7bca532df21c02bc4d2bfd03387df7f852.tar.gz
tdeaddons-cb8cda7bca532df21c02bc4d2bfd03387df7f852.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'konq-plugins/fsview/CMakeLists.txt')
-rw-r--r--konq-plugins/fsview/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/konq-plugins/fsview/CMakeLists.txt b/konq-plugins/fsview/CMakeLists.txt
index d68adcf..87350b6 100644
--- a/konq-plugins/fsview/CMakeLists.txt
+++ b/konq-plugins/fsview/CMakeLists.txt
@@ -74,10 +74,14 @@ install( FILES fsview_part.rc
DESTINATION ${DATA_INSTALL_DIR}/fsview
)
-install( FILES fsview_part.desktop
+tde_create_translated_desktop(
+ SOURCE fsview_part.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR konq-plugins-desktops
)
-install( FILES fsview.desktop
+tde_create_translated_desktop(
+ SOURCE fsview.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR konq-plugins-desktops
)