summaryrefslogtreecommitdiffstats
path: root/kicker-applets/ktimemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kicker-applets/ktimemon/Makefile.am')
-rw-r--r--kicker-applets/ktimemon/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kicker-applets/ktimemon/Makefile.am b/kicker-applets/ktimemon/Makefile.am
index 6874509..d562a27 100644
--- a/kicker-applets/ktimemon/Makefile.am
+++ b/kicker-applets/ktimemon/Makefile.am
@@ -1,6 +1,6 @@
kde_module_LTLIBRARIES = ktimemon_panelapplet.la
-ktimemon_panelapplet_la_SOURCES = confdlg.cc sample.cc timemon.cc
+ktimemon_panelapplet_la_SOURCES = confdlg.cpp sample.cpp timemon.cpp
METASOURCES = AUTO
noinst_HEADERS = confdlg.h sample.h timemon.h
@@ -18,5 +18,5 @@ lnkdir = $(kde_datadir)/kicker/applets
EXTRA_DIST = $(lnk_DATA)
messages:
- $(XGETTEXT) *.cc -o $(podir)/ktimemon.pot
+ $(XGETTEXT) *.cpp -o $(podir)/ktimemon.pot