summaryrefslogtreecommitdiffstats
path: root/knetworkconf/backends/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-06 00:37:00 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-06 00:37:00 -0600
commitf5ca1166fde07a0bad6bf9a5d151a1834bdd23a6 (patch)
treedea7e281d8703d11dd7ab7b16ace72c647ee95c8 /knetworkconf/backends/Makefile.am
parente79e4b9225a2dfee5731fd436beb3c29acc4bfb8 (diff)
downloadtdeadmin-f5ca1166fde07a0bad6bf9a5d151a1834bdd23a6.tar.gz
tdeadmin-f5ca1166fde07a0bad6bf9a5d151a1834bdd23a6.zip
Fix accidental networtde renames
Diffstat (limited to 'knetworkconf/backends/Makefile.am')
-rw-r--r--knetworkconf/backends/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/knetworkconf/backends/Makefile.am b/knetworkconf/backends/Makefile.am
new file mode 100644
index 0000000..7fc54ec
--- /dev/null
+++ b/knetworkconf/backends/Makefile.am
@@ -0,0 +1,29 @@
+backends = \
+ network-conf
+
+perl_libs = \
+ debug.pl \
+ file.pl \
+ general.pl \
+ network.pl \
+ parse.pl \
+ platform.pl \
+ process.pl \
+ replace.pl \
+ report.pl \
+ service.pl \
+ service-list.pl \
+ util.pl \
+ xml.pl
+
+scripts_SCRIPTS = $(backends) $(perl_libs)
+
+EXTRA_DIST = \
+ system-tools-backends.pc.in \
+ AUTHORS
+
+CLEANFILES = $(backends) $(perl_libs) system-tools-backends.pc
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = system-tools-backends.pc
+