summaryrefslogtreecommitdiffstats
path: root/doc/man/tdeioslave/CMakeLists.txt
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2024-05-11 17:09:03 +0300
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-05-13 11:42:21 +0900
commit62547444d92320e4b47c4540ab46827f4b53518e (patch)
treeeba2c524f1285eb310bd68147b7a97a3e8c0df27 /doc/man/tdeioslave/CMakeLists.txt
parentfe49603372a6ffb570b45b9ce78e2331de915387 (diff)
downloadtdebase-62547444d92320e4b47c4540ab46827f4b53518e.tar.gz
tdebase-62547444d92320e4b47c4540ab46827f4b53518e.zip
Build documentation for each subpackage separately
Signed-off-by: ormorph <roma251078@mail.ru> (cherry picked from commit 95c3cba08ea09ecabb84cfd662bec76668b89bf7)
Diffstat (limited to 'doc/man/tdeioslave/CMakeLists.txt')
-rw-r--r--doc/man/tdeioslave/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/doc/man/tdeioslave/CMakeLists.txt b/doc/man/tdeioslave/CMakeLists.txt
new file mode 100644
index 000000000..65c83b94f
--- /dev/null
+++ b/doc/man/tdeioslave/CMakeLists.txt
@@ -0,0 +1,7 @@
+file( GLOB _man_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.1 )
+
+install(
+ FILES ${_man_files}
+ DESTINATION ${MAN_INSTALL_DIR}/man1
+ COMPONENT doc
+)