summaryrefslogtreecommitdiffstats
path: root/kdeprint/kdeprint_part/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-05 21:46:22 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-05 21:46:22 -0500
commit545c1b231b6d60ae3c8ebcfd9eda123d8bec30fd (patch)
tree0cdeeff6db385353df58676fcacc5ceb467afc7d /kdeprint/kdeprint_part/Makefile.am
parentb907400d736e8eb8d54fb9eec3c00d8f79ba6c93 (diff)
downloadtdebase-545c1b231b6d60ae3c8ebcfd9eda123d8bec30fd.tar.gz
tdebase-545c1b231b6d60ae3c8ebcfd9eda123d8bec30fd.zip
Rename kde libraries to tde
Diffstat (limited to 'kdeprint/kdeprint_part/Makefile.am')
-rw-r--r--kdeprint/kdeprint_part/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kdeprint/kdeprint_part/Makefile.am b/kdeprint/kdeprint_part/Makefile.am
index 9646fab6d..8f13f5692 100644
--- a/kdeprint/kdeprint_part/Makefile.am
+++ b/kdeprint/kdeprint_part/Makefile.am
@@ -1,10 +1,10 @@
AM_CPPFLAGS = -D_KDEPRINT_COMPILE
-kde_module_LTLIBRARIES = libkdeprint_part.la
+kde_module_LTLIBRARIES = libtdeprint_part.la
-libkdeprint_part_la_SOURCES = printpart.cpp
-libkdeprint_part_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-libkdeprint_part_la_LIBADD = -lkdeprint_management $(LIB_KPARTS)
+libtdeprint_part_la_SOURCES = printpart.cpp
+libtdeprint_part_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+libtdeprint_part_la_LIBADD = -lkdeprint_management $(LIB_KPARTS)
noinst_HEADERS = printpart.h