summaryrefslogtreecommitdiffstats
path: root/kdesktop/lock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/lock/CMakeLists.txt')
-rw-r--r--kdesktop/lock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdesktop/lock/CMakeLists.txt b/kdesktop/lock/CMakeLists.txt
index cc95489f9..8f3e49e16 100644
--- a/kdesktop/lock/CMakeLists.txt
+++ b/kdesktop/lock/CMakeLists.txt
@@ -40,7 +40,7 @@ set( ${target}_SRCS
tde_add_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kdesktopsettings-static dmctl-static tdeio-shared Xext
+ LINK kdesktopsettings-static dmctl-static tdeio-shared Xext ${TDEHW_LIBRARIES}
pthread ${GL_LIBRARIES}
"${LINKER_IMMEDIATE_BINDING_FLAGS}"
DESTINATION ${BIN_INSTALL_DIR}