summaryrefslogtreecommitdiffstats
path: root/khotkeys/kcontrol/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'khotkeys/kcontrol/Makefile.am')
-rw-r--r--khotkeys/kcontrol/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/khotkeys/kcontrol/Makefile.am b/khotkeys/kcontrol/Makefile.am
index 03a728ae3..8f0a18480 100644
--- a/khotkeys/kcontrol/Makefile.am
+++ b/khotkeys/kcontrol/Makefile.am
@@ -1,6 +1,6 @@
SUBDIRS = ui
-kde_module_LTLIBRARIES = kcm_khotkeys.la kcm_khotkeys_init.la
+kde_module_LTLIBRARIES = kcm_khotkeys.la
kcm_khotkeys_la_SOURCES = \
menuedit.cpp window_trigger_widget.cpp tab_widget.cpp main_buttons_widget.cpp \
@@ -15,11 +15,6 @@ kcm_khotkeys_la_SOURCES = \
kcm_khotkeys_la_LIBADD = ui/libui.la $(LIB_TDEUI) $(LIB_ARTS)
kcm_khotkeys_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-kcm_khotkeys_init_la_SOURCES = init.cpp
-
-kcm_khotkeys_init_la_LIBADD = $(LIB_TDECORE)
-kcm_khotkeys_init_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-
noinst_HEADERS = menuedit.h window_trigger_widget.h \
tab_widget.h main_buttons_widget.h actions_listview_widget.h menuentry_widget.h \
general_tab.h action_group_tab.h kcmkhotkeys.h windowdef_list_widget.h \