summaryrefslogtreecommitdiffstats
path: root/ktouch/keyboards/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ktouch/keyboards/CMakeLists.txt')
-rw-r--r--ktouch/keyboards/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/ktouch/keyboards/CMakeLists.txt b/ktouch/keyboards/CMakeLists.txt
new file mode 100644
index 00000000..0c769766
--- /dev/null
+++ b/ktouch/keyboards/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _kbds RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.keyboard )
+
+install(
+ FILES ${_kbds}
+ DESTINATION ${DATA_INSTALL_DIR}/ktouch
+)