summaryrefslogtreecommitdiffstats
path: root/ktouch/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ktouch/src/Makefile.am')
-rw-r--r--ktouch/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ktouch/src/Makefile.am b/ktouch/src/Makefile.am
index e3661e88..f7b33145 100644
--- a/ktouch/src/Makefile.am
+++ b/ktouch/src/Makefile.am
@@ -50,11 +50,11 @@ ktouch_SOURCES = ktouchchartwidget.cpp ktouchcoloreditor_dlg.ui \
ktouchutils.cpp main.cpp prefs.kcfgc ktouchcoloreditor.cpp
# the library search path.
-ktouch_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+ktouch_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-ktouch_LDADD = ../../libtdeedu/tdeeduplot/libtdeeduplot.la $(LIB_KIO)
+ktouch_LDADD = ../../libtdeedu/tdeeduplot/libtdeeduplot.la $(LIB_TDEIO)
rcdir = $(kde_datadir)/ktouch
rc_DATA = ktouchui.rc