summaryrefslogtreecommitdiffstats
path: root/kvoctrain/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kvoctrain/Makefile.am')
-rw-r--r--kvoctrain/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/kvoctrain/Makefile.am b/kvoctrain/Makefile.am
new file mode 100644
index 00000000..a4d49867
--- /dev/null
+++ b/kvoctrain/Makefile.am
@@ -0,0 +1,20 @@
+SUBDIRS = kvoctrain
+
+EXTRA_DIST = AUTHORS kvoctrain.kdevprj
+
+AUTOMAKE_OPTIONS = foreign
+
+install-data-local:
+
+clean_distdir:
+ -rm -rf $(distdir)
+
+
+lsm : $(PACKAGE)/$(PACKAGE).lsm.tpl $(distdir).tar.bz2
+ let "_arclen=`ls -l -d -G $(distdir).tar.bz2 | cut -b23-32`/1000+1";\
+ sed $(PACKAGE)/$(PACKAGE).lsm.tpl >$(PACKAGE)-$(VERSION).lsm -e s/=VERSION=/$(VERSION)/g -e "s,=DATE=,`date +"%Y %B %d."`,g" -e "s,=ARCLEN=,$$_arclen,g"
+ cp $(PACKAGE)-$(VERSION).lsm $(PACKAGE).lsm
+
+
+
+include ../admin/Doxyfile.am