summaryrefslogtreecommitdiffstats
path: root/libtdeedu/tdeeduplot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libtdeedu/tdeeduplot/Makefile.am')
-rw-r--r--libtdeedu/tdeeduplot/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/libtdeedu/tdeeduplot/Makefile.am b/libtdeedu/tdeeduplot/Makefile.am
new file mode 100644
index 00000000..21b84f2a
--- /dev/null
+++ b/libtdeedu/tdeeduplot/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES= $(all_includes)
+SUBDIRS = .
+
+lib_LTLIBRARIES = libtdeeduplot.la
+
+libtdeeduplotincludedir = $(includedir)/libtdeedu
+libtdeeduplotinclude_HEADERS = kplotobject.h kplotaxis.h kplotwidget.h
+
+libtdeeduplot_la_SOURCES = kplotobject.cpp kplotaxis.cpp kplotwidget.cpp
+
+libtdeeduplot_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 3:0:2
+libtdeeduplot_la_LIBADD = $(LIB_TDECORE) $(LIB_QT)
+
+METASOURCES = AUTO
+