summaryrefslogtreecommitdiffstats
path: root/kolf/objects/test/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitc90c389a8a8d9d8661e9772ec4144c5cf2039f23 (patch)
tree6d8391395bce9eaea4ad78958617edb20c6a7573 /kolf/objects/test/Makefile.am
downloadtdegames-c90c389a8a8d9d8661e9772ec4144c5cf2039f23.tar.gz
tdegames-c90c389a8a8d9d8661e9772ec4144c5cf2039f23.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegames@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kolf/objects/test/Makefile.am')
-rw-r--r--kolf/objects/test/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/kolf/objects/test/Makefile.am b/kolf/objects/test/Makefile.am
new file mode 100644
index 00000000..4e9bb33f
--- /dev/null
+++ b/kolf/objects/test/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES= $(all_includes)
+lib_LTLIBRARIES = libkolftest.la
+
+libkolftest_la_SOURCES = test.cpp
+
+libkolftest_la_LDFLAGS = $(all_libraries) $(LIB_KIO) -lkolf -module -avoid-version
+
+libkolftest_la_METASOURCES = AUTO
+
+noinst_HEADERS = test.h
+
+kolf_DATA = test.plugin
+kolfdir = $(kde_datadir)/kolf