summaryrefslogtreecommitdiffstats
path: root/libtdegames/highscore/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:37 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:37 -0600
commit14c49c4f56792a934bcdc4efceebbd429d858571 (patch)
tree2f302410d5a5d678bf3ff10edead70d348be6644 /libtdegames/highscore/Makefile.am
parentab0981b9689e4d3ad88e9572bfa4b4a5e36c51ae (diff)
downloadtdegames-14c49c4f56792a934bcdc4efceebbd429d858571.tar.gz
tdegames-14c49c4f56792a934bcdc4efceebbd429d858571.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'libtdegames/highscore/Makefile.am')
-rw-r--r--libtdegames/highscore/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/libtdegames/highscore/Makefile.am b/libtdegames/highscore/Makefile.am
new file mode 100644
index 00000000..6fa18cc0
--- /dev/null
+++ b/libtdegames/highscore/Makefile.am
@@ -0,0 +1,19 @@
+noinst_LTLIBRARIES = libkhighscore.la
+
+INCLUDES = $(all_includes)
+
+libkhighscore_la_SOURCES = kconfigrawbackend.cpp \
+ kfilelock.cpp khighscore.cpp kscoredialog.cpp \
+ kexthighscore_item.cpp kexthighscore_internal.cpp \
+ kexthighscore_tab.cpp kexthighscore_gui.cpp \
+ kexthighscore.cpp
+
+include_HEADERS = khighscore.h kscoredialog.h \
+ kexthighscore_item.h kexthighscore.h
+
+noinst_HEADERS = kconfigrawbackend.h \
+ kfilelock.h kexthighscore_internal.h kexthighscore_tab.h \
+ kexthighscore_gui.h
+
+METASOURCES = kconfigrawbackend.moc khighscore.moc kscoredialog.moc \
+ kexthighscore_tab.moc kexthighscore_gui.moc