summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2015-08-30 14:23:37 +0200
committerSlávek Banko <slavek.banko@axis.cz>2015-08-30 14:26:13 +0200
commit417b842fa3d30ca5f20431683e17d89e907e1175 (patch)
tree2b9177f56f84bba1625d83d31b7001a23835ebcd /tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
parent12ec5cf47c6b23c3b59777d3cee8768d12413f0b (diff)
downloadtdegraphics-417b842fa3d30ca5f20431683e17d89e907e1175.tar.gz
tdegraphics-417b842fa3d30ca5f20431683e17d89e907e1175.zip
Fix poppler include in configure checks and link library path
This resolves Bug 2489 Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit ac4aa21a129316b9cf2a6785ad9ae1985b199981)
Diffstat (limited to 'tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt')
-rw-r--r--tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt b/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
index 26e87e1c..2ce99412 100644
--- a/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
+++ b/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
@@ -26,6 +26,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${POPPLER_LIBRARY_DIRS}
)
##### pc files ##################################
@@ -49,6 +50,6 @@ tde_add_library( poppler-tqt SHARED AUTOMOC
poppler-page-transition.cc poppler-page-transition-private.h
poppler-private.cc poppler-private.h
VERSION 0.0.0
- LINK poppler ${TQT_LIBRARIES}
+ LINK ${POPPLER_LIBRARIES} ${TQT_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)