summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 72706c8..988251f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,13 +6,13 @@ include_directories(${KDE4_INCLUDES})
add_subdirectory(doc)
-set(kio_man_PART_SRCS kio_gopher.cpp)
+set(tdeio_man_PART_SRCS tdeio_gopher.cpp)
-kde4_add_plugin(kio_gopher ${kio_man_PART_SRCS})
+kde4_add_plugin(tdeio_gopher ${tdeio_man_PART_SRCS})
-target_link_libraries(kio_gopher ${KDE4_KIO_LIBS})
+target_link_libraries(tdeio_gopher ${KDE4_TDEIO_LIBS})
-install(TARGETS kio_gopher DESTINATION ${PLUGIN_INSTALL_DIR})
+install(TARGETS tdeio_gopher DESTINATION ${PLUGIN_INSTALL_DIR})
install(FILES gopher.protocol DESTINATION ${SERVICES_INSTALL_DIR})