summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-03-07 17:26:32 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2012-03-07 17:26:32 -0600
commitb0bd35b1ff4659419d90a1ec1f60961aa87de2c4 (patch)
treef828ca52363d97a2cfdaff39fbbc22d9dd05e47a /CMakeLists.txt
parentc1b7fc8e570349263e0d4796b62ff295d05c327b (diff)
parent20cb25189f9f0df72d1210344adf9f7cb60c3295 (diff)
downloadtdelibs-b0bd35b1ff4659419d90a1ec1f60961aa87de2c4.tar.gz
tdelibs-b0bd35b1ff4659419d90a1ec1f60961aa87de2c4.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 217668c9d..47d5b258b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -862,6 +862,12 @@ install( FILES
DESTINATION ${INCLUDE_INSTALL_DIR} )
+##### pkg-config #################################
+
+configure_file( tdelibs.pc.cmake tdelibs.pc @ONLY )
+install( FILES ${CMAKE_CURRENT_BINARY_DIR}/tdelibs.pc DESTINATION ${PKGCONFIG_INSTALL_DIR} )
+
+
##### subdirectories ############################
add_subdirectory( dcop )