summaryrefslogtreecommitdiffstats
path: root/kioslave/ftp/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce4a32fe52ef09d8f5ff1dd22c001110902b60a2 (patch)
tree5ac38a06f3dde268dc7927dc155896926aaf7012 /kioslave/ftp/Makefile.am
downloadtdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.tar.gz
tdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kioslave/ftp/Makefile.am')
-rw-r--r--kioslave/ftp/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kioslave/ftp/Makefile.am b/kioslave/ftp/Makefile.am
new file mode 100644
index 000000000..cfa3de6ad
--- /dev/null
+++ b/kioslave/ftp/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES= $(all_includes)
+
+####### Files
+
+kde_module_LTLIBRARIES = kio_ftp.la
+
+kio_ftp_la_SOURCES = ftp.cc
+kio_ftp_la_LIBADD = $(LIB_KIO)
+kio_ftp_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+
+noinst_HEADERS = ftp.h
+
+kdelnk_DATA = ftp.protocol
+kdelnkdir = $(kde_servicesdir)
+
+