summaryrefslogtreecommitdiffstats
path: root/kwallet/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /kwallet/tests/Makefile.am
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kwallet/tests/Makefile.am')
-rw-r--r--kwallet/tests/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/kwallet/tests/Makefile.am b/kwallet/tests/Makefile.am
deleted file mode 100644
index d3d9ecb99..000000000
--- a/kwallet/tests/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-AM_CPPFLAGS = -DKDE_NO_COMPAT -DQT_NO_COMPAT -DQT_NO_ASCII_CAST $(all_includes)
-
-METASOURCES = AUTO
-check_PROGRAMS = kwalletasync kwalletsync kwalletboth
-
-kwalletasync_SOURCES = kwalletasync.cpp kwallettest.cpp
-kwalletasync_LDFLAGS = -no-undefined $(KDE_RPATH) $(all_libraries)
-kwalletasync_LDADD = $(top_builddir)/kwallet/client/libkwalletclient.la \
- $(LIB_TDECORE) $(LIB_QT)
-
-kwalletsync_SOURCES = kwalletsync.cpp
-kwalletsync_LDFLAGS = -no-undefined $(KDE_RPATH) $(all_libraries)
-kwalletsync_LDADD = $(top_builddir)/kwallet/client/libkwalletclient.la \
- $(LIB_TDECORE) $(LIB_QT)
-
-kwalletboth_SOURCES = kwalletboth.cpp kwallettest.cpp
-kwalletboth_LDFLAGS = -no-undefined $(KDE_RPATH) $(all_libraries)
-kwalletboth_LDADD = $(top_builddir)/kwallet/client/libkwalletclient.la \
- $(LIB_TDECORE) $(LIB_QT)
-INCLUDES = -I$(top_srcdir)/kwallet/client